Viscous

Viscous video effect creates one or several funnel deformations of the image. The funnels show up and disappear at random places with the frequency adjusted.

Possibilities:

§ Allows adjusting the radius of the funnels and the frequency of their appearing on the screen.

Settings:

Density slider - to adjust the frequency of the funnels appearing.
Radius slider - to adjust the radius of the funnels.